Datahub issue on emea.cumulocity.com.

Incident Report for Cumulocity IoT

Resolved

This incident has been resolved.
Posted Oct 12, 2025 - 12:24 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2025 - 09:03 CEST

Investigating

We have again observed an issue within the Datahub module of the Cumulocity platform on emea.cumulocity.com.

We are investigating the root cause and will inform you as soon as we have further information.

We apologize for the inconvenience caused.
Posted Oct 12, 2025 - 08:19 CEST