Degraded service availability on emea.cumulocity.com
Incident Report for Cumulocity IoT
Resolved
This incident has been resolved.
Posted May 02, 2024 - 08:25 CEST
Investigating
We observed a reduction in service quality within the Cumulocity IoT Platform on emea.cumulocity.com.
We are investigating the root cause and will inform you as soon as we have further information.
Posted Apr 30, 2024 - 07:14 CEST
This incident affected: emea.cumulocity.com (emea.cumulocity.com REST API, emea.cumulocity.com MQTT API).